بوابة الإنترنت الرقمية ADSLGATE


Amazon عنوان IP سرعة الإتصال الإعلان استعادة كلمة المرور
العودة   البوابة الرقمية ADSLGATE > بوابة الانترنت اللاسلكي و الشبكات Wireless & Networks > تقنيات الشبكات اللاسلكية
التسجيل التنبيهات لوحة التحكم مشاركات اليوم قوانين المنتدى الاتصال بنا مشاركات اليوم اجعل كافة الأقسام مقروءة



إضافة رد
 
أدوات الموضوع
قديم 27-05-2010, 11:39 AM #1
crown2000
أبــ رينـاد ــو
 
الصورة الرمزية crown2000
 


crown2000 @Facebook crown2000 @Twitter




افتراضي التحكم في الميكروتك من اي مكان في العالم باستخدام مودم الاتصالات في وضع Bridge





السلام عليكم ورحمة الله وبركاته


التحكم في الميكروتك من اي مكان في العالم باستخدام مودم الاتصالات

اهداء الى اخوي NAYEL ALHARBI


اعمل هذه الاعدادات في المودم
connection mode ====>> Bridge
Service List ====>> INTERNET




اعدادات الاتصال بمزود خدمة الانترنت باستخدام الميكروتك ( PPPoE )







الان نضيف الـ S c r i p t التالي ونكتب فيه بيانات موقع الـ DynDns
ثم نعمل مؤقت لتنفيذ الـ S c r i p t كل دقيقة للتأكد من تحديث الـ IP الاسمي بـ IP مزود خدمة الانترنت


كود:
# Set needed variables :local username "YourUsername" :local password "YourPassword" :local hostname "nohostset" :global systemname [/system identity get name]
:if ($systemname = "Site1" ) do= { :set hostname "yourdomain1.dyndns.org" } :if ($systemname = "Site2" ) do= { :set hostname "yourdomain2.dyndns.org" } :if ($systemname = "Site3" ) do= { :set hostname "yourdomain3.dyndns.org" }
:global dyndnsForce :global previousIP
# print some debug info :log info ("UpdateDynDNS: username = $username") :log info ("UpdateDynDNS: password = $password") :log info ("UpdateDynDNS: hostname = $hostname") :log info ("UpdateDynDNS: previousIP = $previousIP")
# get the current IP address from the internet (in case of double-nat) /tool fetch mode=http address="checkip.dyndns.org" src-path="/" dst-path="/dyndns.checkip.html" :local result [/file get dyndns.checkip.html contents]
# parse the current IP result :local resultLen [:len $result] :local startLoc [:find $result ": " -1] :set startLoc ($startLoc + 2) :local endLoc [:find $result "</body>" -1] :local currentIP [:pick $result $startLoc $endLoc] :log info "UpdateDynDNS: currentIP = $currentIP"
# Remove the # on next line to force an update every single time - useful for debugging, but you could end up getting blacklisted by DynDNS! #:set dyndnsForce true
# Determine if dyndns update is needed # more dyndns updater request details available at http://www.dyndns.com/developers/specs/syntax.html :if (($currentIP != $previousIP) || ($dyndnsForce = true)) do={ :set dyndnsForce false :set previousIP $currentIP /tool fetch user=$username password=$password mode=http address="members.dyndns.org" src-path="/nic/update?hostname=$hostname&myip=$currentIP" dst-path="/dyndns.txt" :local result [/file get dyndns.txt contents] :log info ("UpdateDynDNS: Dyndns update needed") :log info ("UpdateDynDNS: Dyndns Update Result: ".$result) :put ("Dyndns Update Result: ".$result) } else={ :log info ("UpdateDynDNS: No dyndns update needed") }







الان نستطيع الدخول على الميكروتك من اي مكان في العالم





لاتنسوني من الدعاء

اخوكم
ابو ريناد
crown2000

 

 





التعديل الأخير تم بواسطة crown2000 ; 16-05-2012 الساعة 02:52 AM. سبب آخر: تعديل روابط الصور
crown2000 غير متصل  
أشكر صاحب الموضوع رد مع اقتباس
4 عضواً يشكرون crown2000 للفائدة التي وجدوها في هذا الموضوع

قديم 27-05-2010, 12:20 PM #2
MOJAZAF
نشيط
 
الصورة الرمزية MOJAZAF
 


افتراضي رد: التحكم في الميكروتك من اي مكان في العالم باستخدام مودم الاتصالات





ياحبيبي ياكروان
كلمة شكر قليلة في حقك ... والله انك بلسم هذا المنتدى
طيب ابي اكلف عليك
كيف افتح بورت في مودم الاتصالات وأوجه الي ابي السيرفر
عشان اشتغل على المودم وفي نفس الوقت اقدر اتحكم في السيرفر لو خرجت من المنزل

 

 





التعديل الأخير تم بواسطة MOJAZAF ; 27-05-2010 الساعة 12:33 PM.
MOJAZAF غير متصل  
رد مع اقتباس

قديم 27-05-2010, 01:08 PM #3
essa2222
نشيط
 
الصورة الرمزية essa2222
 


افتراضي رد: التحكم في الميكروتك من اي مكان في العالم باستخدام مودم الاتصالات





بارك الله فيك
وجزاك الله كل خير

 

 




essa2222 غير متصل  
رد مع اقتباس

قديم 27-05-2010, 01:26 PM #4
الأمن
بارز
 
الصورة الرمزية الأمن
 


افتراضي رد: التحكم في الميكروتك من اي مكان في العالم باستخدام مودم الاتصالات





الله يعطيك العافيه

 

 




الأمن غير متصل  
رد مع اقتباس

قديم 27-05-2010, 01:32 PM #5
أبوراشد
مبدع
 
الصورة الرمزية أبوراشد
 


افتراضي رد: التحكم في الميكروتك من اي مكان في العالم باستخدام مودم الاتصالات





كالغيث
كالبحر

الغيث تجثو سحبه لاتفرق بين صحراء وغابة
وكالبحر يحوي ويحمل

أخ لم نره ونحبه
لاعدمناك ولاعدمت أخ ولاصديق

تعطف علينا فتبدع بشرحك
ليس من بد لما أنت تقدمه
ولكنه الأدب
الكرم
الأخوة


دمت معافى كراون

 

 




أبوراشد غير متصل  
رد مع اقتباس

قديم 27-05-2010, 11:00 PM كاتب الموضوع #6
crown2000
أبــ رينـاد ــو
 
الصورة الرمزية crown2000
 


crown2000 @Facebook crown2000 @Twitter
افتراضي رد: التحكم في الميكروتك من اي مكان في العالم باستخدام مودم الاتصالات






مشاهدة المشاركة الأصلية
MOJAZAF
ياحبيبي ياكروان
كلمة شكر قليلة في حقك ... والله انك بلسم هذا المنتدى
طيب ابي اكلف عليك
كيف افتح بورت في مودم الاتصالات وأوجه الي ابي السيرفر
عشان اشتغل على المودم وفي نفس الوقت اقدر اتحكم في السيرفر لو خرجت من المنزل

تسلم اخوي MOJAZAF
يومين ان شاء الله واعمل الشرح بالصور طبعا

انت اااااامر

 

 




crown2000 غير متصل  
رد مع اقتباس

قديم 27-05-2010, 11:02 PM كاتب الموضوع #7
crown2000
أبــ رينـاد ــو
 
الصورة الرمزية crown2000
 


crown2000 @Facebook crown2000 @Twitter
افتراضي رد: التحكم في الميكروتك من اي مكان في العالم باستخدام مودم الاتصالات





مشاهدة المشاركة الأصلية
essa2222
بارك الله فيك
وجزاك الله كل خير

مشاهدة المشاركة الأصلية
الأمن
الله يعطيك العافيه

شاكر مروركم

 

 




crown2000 غير متصل  
رد مع اقتباس

قديم 27-05-2010, 11:07 PM كاتب الموضوع #8
crown2000
أبــ رينـاد ــو
 
الصورة الرمزية crown2000
 


crown2000 @Facebook crown2000 @Twitter
افتراضي رد: التحكم في الميكروتك من اي مكان في العالم باستخدام مودم الاتصالات





مشاهدة المشاركة الأصلية
أبوراشد
كالغيث
كالبحر

الغيث تجثو سحبه لاتفرق بين صحراء وغابة
وكالبحر يحوي ويحمل

أخ لم نره ونحبه
لاعدمناك ولاعدمت أخ ولاصديق

تعطف علينا فتبدع بشرحك
ليس من بد لما أنت تقدمه
ولكنه الأدب
الكرم
الأخوة


دمت معافى كراون


دمــت لي اخـا ً يا ابو راشــــد

 

 




crown2000 غير متصل  
رد مع اقتباس

قديم 28-05-2010, 02:59 AM #9
الباحث99
عضو جديد
 
الصورة الرمزية الباحث99
 


افتراضي رد: التحكم في الميكروتك من اي مكان في العالم باستخدام مودم الاتصالات في وضع Bridge





شكرا جزيلا أخ كراون ما نستغني

 

 




الباحث99 غير متصل  
رد مع اقتباس

قديم 28-05-2010, 04:29 AM #10
ReeM_AAxxLL
مبدع
 
الصورة الرمزية ReeM_AAxxLL
 


ReeM_AAxxLL @Facebook ReeM_AAxxLL @Twitter
افتراضي رد: التحكم في الميكروتك من اي مكان في العالم باستخدام مودم الاتصالات





شكرا لك اخوي ابو ريناد
شرح مصور رائع
سلمت يمينك
وبارك الله فيك

مشاهدة المشاركة الأصلية
أبوراشد
كالغيث
كالبحر

الغيث تجثو سحبه لاتفرق بين صحراء وغابة
وكالبحر يحوي ويحمل

أخ لم نره ونحبه
لاعدمناك ولاعدمت أخ ولاصديق

تعطف علينا فتبدع بشرحك
ليس من بد لما أنت تقدمه
ولكنه الأدب
الكرم
الأخوة


دمت معافى كراون

ابو راشد شكله فصل معك فيوز
صرت البحتري على غفله

 

 

التوقيع

ReeM_AAxxLL غير متصل  
رد مع اقتباس

قديم 28-05-2010, 11:03 PM #11
الرس
مبدع
 
الصورة الرمزية الرس
 


افتراضي رد: التحكم في الميكروتك من اي مكان في العالم باستخدام مودم الاتصالات في وضع Bridge





لا نملك الا الدعاء لك بالتوفيق في الدارين
جهد كبير ومميز يستحق الإشادة والتقدير

 

 

التوقيع





الرس غير متصل  
رد مع اقتباس

قديم 29-05-2010, 12:06 AM #12
العاشق مريتو
فعال
 
الصورة الرمزية العاشق مريتو
 


العاشق مريتو @Twitter العاشق مريتو @Youtube
افتراضي رد: التحكم في الميكروتك من اي مكان في العالم باستخدام مودم الاتصالات في وضع Bridge





جربتها لاكن لايتصل

 

 

التوقيع
احب التجارب والمغامره



العاشق مريتو غير متصل  
رد مع اقتباس

قديم 29-05-2010, 01:33 AM #13
mnsk
نشيط
 
الصورة الرمزية mnsk
 


mnsk @Facebook
افتراضي رد: التحكم في الميكروتك من اي مكان في العالم باستخدام مودم الاتصالات في وضع Bridge





مشكور على تعبك معنا

 

 




mnsk غير متصل  
رد مع اقتباس

قديم 29-05-2010, 02:50 AM #14
firststepKSA
عضو
 
الصورة الرمزية firststepKSA
 


firststepKSA @Facebook
افتراضي رد: التحكم في الميكروتك من اي مكان في العالم باستخدام مودم الاتصالات في وضع Bridge





وفقك الله

 

 

التوقيع
منتجات UBIQITI

جميع أنواع الأنتينات Hyperlink

بوردات Mikrotik

للاستفسارات 3 6 7 4 0 3 4 0 5 0



firststepKSA غير متصل  
رد مع اقتباس

قديم 29-05-2010, 05:41 AM #15
العاشق مريتو
فعال
 
الصورة الرمزية العاشق مريتو
 


العاشق مريتو @Twitter العاشق مريتو @Youtube
افتراضي رد: التحكم في الميكروتك من اي مكان في العالم باستخدام مودم الاتصالات في وضع Bridge





 

 

التوقيع
احب التجارب والمغامره



العاشق مريتو غير متصل  
رد مع اقتباس

قديم 29-05-2010, 03:58 PM #16
قصة بدون عنوان
عضو فعال
 
الصورة الرمزية قصة بدون عنوان
 


افتراضي رد: التحكم في الميكروتك من اي مكان في العالم باستخدام مودم الاتصالات في وضع Bridge





بارك الله فيك


.......

 

 

التوقيع
فلسطيني و افتخر
פלסטיני ו גאה




قصة بدون عنوان غير متصل  
رد مع اقتباس

قديم 29-05-2010, 08:12 PM #17
تجارب في تجارب
نشيط
 
الصورة الرمزية تجارب في تجارب
 


افتراضي رد: التحكم في الميكروتك من اي مكان في العالم باستخدام مودم الاتصالات في وضع Bridge





يعطيك العافية كراون وسلمت على ما تقدمه

 

 

التوقيع
LINUX SUPPORTED





تجارب في تجارب غير متصل  
رد مع اقتباس

قديم 30-05-2010, 06:22 AM #18
layan222
فعال
 
الصورة الرمزية layan222
 


افتراضي رد: التحكم في الميكروتك من اي مكان في العالم باستخدام مودم الاتصالات في وضع Bridge





لن ايئس
مع اخي كراون

ياليت الاعدادات على 3com

 

 

التوقيع
سبحانك اللهم وبحمدك. أشهد أن لا إله إلا أنت. أستغفرك وأتوب إليك
قال رسول الله صلى الله عليه وسلم:
إغتنم خمس قبل خمس :
شبابك قبل هرمك وصحتك قبل سقمك وغناك قبل فقرك وفراغك قبل شغلك وحياتك قبل موتك

http://saaid.net/d1000/d1000.gif



layan222 غير متصل  
رد مع اقتباس

إضافة رد

أدوات الموضوع

الانتقال السريع


الساعة الآن 05:11 PM.