بوابة الإنترنت الرقمية ADSLGATE

Amazon عنوان IP سرعة الإتصال الإعلان استعادة كلمة المرور
العودة   البوابة الرقمية ADSLGATE > بوابة البرامج وأنظمة التشغيل > قسم نظام GNU/Linux والبرمجيات الحرة ومفتوحة المصدر > الاستفسارات والدعم الفني لـ GNU/Linux
التسجيل التنبيهات لوحة التحكم مشاركات اليوم قوانين المنتدى الاتصال بنا مشاركات اليوم اجعل كافة الأقسام مقروءة



إضافة رد
 
أدوات الموضوع
قديم 12-06-2018, 02:10 AM #1
مدمن كمبيوتر1339
نشيط
 
الصورة الرمزية مدمن كمبيوتر1339
 






افتراضي غير مجاب: مشكله عند التحديث





كل مابغى احدث يجينى الخطأ هذا

:: Starting full system upgrade...
:: Replace liblastfm with extra/liblastfm-qt4? [Y/n] n
:: Replace pkg-config with core/pkgconf? [Y/n] y
resolving dependencies...
looking for conflicting packages...
error: failed to prepare transaction (could not satisfy dependencies)
:: ffmpeg2.8: installing x265 (2.8-1) breaks dependency 'libx265.so=151-64'


التوزيعه ارتش لينكس 64 بت

 

 




مدمن كمبيوتر1339 غير متصل  
أشكر صاحب الموضوع رد مع اقتباس

قديم 14-06-2018, 03:20 PM #2
حسام وليد
مشارك
 
الصورة الرمزية حسام وليد
 


افتراضي رد: مشكله عند التحديث





سلام عليكم

افتح الطرفية واكتب هذه الاوامر
كود:
sudo pacman -R ffmpeg2.8
كود:
sudo pacman -Syu
اختياري
sudo pacman -Sy vlc

 

 




حسام وليد غير متصل  
رد مع اقتباس

إضافة رد

أدوات الموضوع

الانتقال السريع


الساعة الآن 11:25 PM.