بوابة الإنترنت الرقمية ADSLGATE




Advertisement


منتجات Amazon/ebay من اقتراح الأعضاء عنوان IP الخاص بك قياس سرعة الإتصال Advertise with us استعادة كلمة المرور
العودة   البوابة الرقمية ADSLGATE > بوابة الانترنت اللاسلكي و الشبكات Wireless & Networks > تقنيات الشبكات اللاسلكية
التسجيل التنبيهات لوحة التحكم مشاركات اليوم قوانين المنتدى الاتصال بنا مشاركات اليوم اجعل كافة الأقسام مقروءة


إضافة رد
 
برنامج البوابة الرقمية للأندرويد برنامج البوابة الرقمية للآيفون والآيباد أدوات الموضوع
قديم 26-10-2010, 10:32 PM #1
العاشق مريتو
عضو بارز
 
الصورة الرمزية العاشق مريتو
 


العاشق مريتو @Twitter العاشق مريتو @Youtube

روابط سريعة إيباي  روابط سريعة أمازون

افتراضي فصل التحميل عن التصفح حصري؟؟





السلام عليكم ورحمة الله وبركاته

كيفكم انشالله بخير
سكريبات
فصل التحميل عن التصفح
منقول للامانه
وتمت التجربه

تحديد سرعة التورنت

كود:
/queue simple
كود:
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\ 64k/64k max-limit=64k/64k name="P2P download" packet-marks="p2p download" \ parent=none priority=8 queue=default-small/default-small total-queue=\ default-small


2- المانجل
كود:
/ip firewall layer7-protocol
كود:
add comment="" name="Extension \" .exe \"" regexp="\\.(exe)"
add comment="" name="Extension \" .rar \"" regexp="\\.(rar)" add comment="" name="Extension \" .zip \"" regexp="\\.(zip)" add comment="" name="Extension \" .7z \"" regexp="\\.(7z)" add comment="" name="Extension \" .cab \"" regexp="\\.(cab)" add comment="" name="Extension \" .asf \"" regexp="\\.(asf)" add comment="" name="Extension \" .mov \"" regexp="\\.(mov)" add comment="" name="Extension \" .wmv \"" regexp="\\.(wmv)" add comment="" name="Extension \" .mpg \"" regexp="\\.(mpg)" add comment="" name="Extension \" .mpeg \"" regexp="\\.(mpeg)" add comment="" name="Extension \" .mkv \"" regexp="\\.(mkv)" add comment="" name="Extension \" .avi \"" regexp="\\.(avi)" add comment="" name="Extension \" .flv \"" regexp="\\.(flv)" add comment="" name="youtube Download" regexp=videoplayback|video add comment="" name="Extension \" .pdf \"" regexp="\\.(pdf)" add comment="" name="Extension \" .wav \"" regexp="\\.(wav)" add comment="" name="Extension \" .wma \"" regexp="\\.(wma)" add comment="" name="Extension \" .rm \"" regexp="\\.(rm)" add comment="" name="Extension \" .mp3 \"" regexp="\\.(mp3)" add comment="" name="Extension \" .mp4 \"" regexp="\\.(mp4)" add comment="" name="Extension \" .ram \"" regexp="\\.(ram)" add comment="" name="Extension \" .rmvb \"" regexp="\\.(rmvb)" add comment="" name="Extension \" .dat \"" regexp="\\.(dat)" add comment="" name="Extension \" .daa \"" regexp="\\.(daa)" add comment="" name="Extension \" .iso \"" regexp="\\.(iso)" add comment="" name="Extension \" .nrg \"" regexp="\\.(nrg)" add comment="" name="Extension \" .bin \"" regexp="\\.(bin)" add comment="" name="Extension \" .vcd \"" regexp="\\.(vcd)" add comment="" name=video regexp=video add comment="" name=p2p_www regexp="^.*(get|GET).+(torrent|thepiratebay|isohun\ t|entertane|demonoid|btjunkie|mininova|flixflux|vertor|h33t|zoozle|bitnova\ |bitsoup|meganova|fulldls|btbot|fenopy|gpirate|commonbits).*\$" add comment="" name=p2p_dns regexp="^.+(torrent|thepiratebay|isohunt|entertane\ |demonoid|btjunkie|mininova|flixflux|vertor|h33t|zoozle|bitnova|bitsoup|me\ ganova|fulldls|btbot|fenopy|gpirate|commonbits).*\$" add comment="" name="" regexp="" add comment="" name=msi regexp="\\.(msi)" add comment="" name=xmd regexp="\\.(xmd)" ****************************************************************************** /ip firewall mangle add action=mark-packet chain=postrouting comment="7z " disabled=no \ layer7-protocol="Extension \" .7z \"" new-packet-mark=download \ passthrough=no add action=mark-packet chain=postrouting comment="asf " disabled=no \ layer7-protocol="Extension \" .asf \"" new-packet-mark=download \ passthrough=no add action=mark-packet chain=postrouting comment="avi " disabled=no \ layer7-protocol="Extension \" .avi \"" new-packet-mark=download \ passthrough=no add action=mark-packet chain=postrouting comment="bin " disabled=no \ layer7-protocol="Extension \" .bin \"" new-packet-mark=download \ passthrough=no add action=mark-packet chain=postrouting comment="flv " disabled=no \ layer7-protocol="Extension \" .flv \"" new-packet-mark=download \ passthrough=no add action=mark-packet chain=postrouting comment="iso " disabled=no \ layer7-protocol="Extension \" .iso \"" new-packet-mark=download \ passthrough=no add action=mark-packet chain=postrouting comment="mkv " disabled=no \ layer7-protocol="Extension \" .mkv \"" new-packet-mark=download \ passthrough=no add action=mark-packet chain=postrouting comment=exe disabled=no \ layer7-protocol="Extension \" .exe \"" new-packet-mark=download \ passthrough=no add action=mark-packet chain=postrouting comment="mov " disabled=no \ layer7-protocol="Extension \" .mov \"" new-packet-mark=download \ passthrough=no add action=mark-packet chain=postrouting comment="mp3 " disabled=no \ layer7-protocol="Extension \" .mp3 \"" new-packet-mark=no passthrough=no add action=mark-packet chain=postrouting comment="mp4 " disabled=no \ layer7-protocol="Extension \" .mp4 \"" new-packet-mark=no passthrough=no add action=mark-packet chain=postrouting comment="mpeg " disabled=no \ layer7-protocol="Extension \" .mpeg \"" new-packet-mark=download \ passthrough=no add action=mark-packet chain=postrouting comment="mpg " disabled=no \ layer7-protocol="Extension \" .mpg \"" new-packet-mark=download \ passthrough=no add action=mark-packet chain=postrouting comment="nrg " disabled=no \ layer7-protocol="Extension \" .nrg \"" new-packet-mark=download \ passthrough=no add action=mark-packet chain=postrouting comment="pdf " disabled=no \ layer7-protocol="Extension \" .pdf \"" new-packet-mark=download \ passthrough=no add action=mark-packet chain=postrouting comment="ram " disabled=no \ layer7-protocol="Extension \" .ram \"" new-packet-mark=download \ passthrough=no add action=mark-packet chain=postrouting comment="rar " disabled=no \ layer7-protocol="Extension \" .rar \"" new-packet-mark=download \ passthrough=no add action=mark-packet chain=postrouting comment="rm " disabled=no \ layer7-protocol="Extension \" .rm \"" new-packet-mark=download \ passthrough=no add action=mark-packet chain=postrouting comment="rmvb " disabled=no \ layer7-protocol="Extension \" .rmvb \"" new-packet-mark=download \ passthrough=no add action=mark-packet chain=postrouting comment="wav " disabled=no \ layer7-protocol="Extension \" .wav \"" new-packet-mark=no passthrough=no add action=mark-packet chain=postrouting comment="wma " disabled=no \ layer7-protocol="Extension \" .wma \"" new-packet-mark=download \ passthrough=no add action=mark-packet chain=postrouting comment="wmv " disabled=no \ layer7-protocol="Extension \" .wmv \"" new-packet-mark=download \ passthrough=no add action=mark-packet chain=postrouting comment="zip " disabled=no \ layer7-protocol="Extension \" .zip \"" new-packet-mark=download \ passthrough=no add action=mark-packet chain=postrouting comment="daa " disabled=no \ layer7-protocol="Extension \" .daa \"" new-packet-mark=download \ passthrough=no add action=mark-packet chain=postrouting comment="dat " disabled=no \ layer7-protocol="Extension \" .dat \"" new-packet-mark=download \ passthrough=no add action=mark-packet chain=postrouting comment="vcd " disabled=no \ layer7-protocol="Extension \" .vcd \"" new-packet-mark=download \ passthrough=no add action=mark-packet chain=postrouting comment="cab " disabled=no \ layer7-protocol="Extension \" .cab \"" new-packet-mark=download \ passthrough=no add action=mark-packet chain=postrouting comment=youtube disabled=no \ layer7-protocol="youtube Download" new-packet-mark=download passthrough=\ no add action=mark-packet chain=postrouting comment=video disabled=no \ layer7-protocol=video new-packet-mark=download passthrough=no add action=mark-packet chain=postrouting comment=msi disabled=no \ layer7-protocol=msi new-packet-mark=download passthrough=no add action=mark-packet chain=postrouting comment="p2p download" disabled=no \ layer7-protocol=p2p_www new-packet-mark="p2p download" passthrough=no add action=mark-packet chain=postrouting comment="" disabled=no \ layer7-protocol=p2p_dns new-packet-mark="p2p download" passthrough=no


3-تحديد سرعة الدونلود
كود:
/queue simple
كود:
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\ 1M/1M max-limit=1M/1M name=Download packet-marks=download parent=none \ priority=6 queue=default-small/default-small total-queue=default-small


4-رول تشغيل الاسكريبت
كود:
/system scheduler
كود:
add comment="" disabled=no interval=10s name="queue move" on-event="queue move" policy=\
reboot,read,write,policy,test,password,sniff,sensitive start-date=jan/01/1970 start-time=00:00:00 a970 start-time=00:00:00


5-سكريبت لرفع رول الكيوز الثابتة فوق المتحركة

كود:
/system ******
كود:
add name="queue move" policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ \r\ \n\t\t\r\ \n\t:foreach i in=[/queue simple find dynamic=no] do={/queue simple move [\ /queue simple get \$i name] [/queue simple find dynamic=yes]} \r\ \n"

 

 

الملفات المرفقة
نوع الملف: rar العاشق مريتو.rar‏ (2.4 كيلوبايت, المشاهدات 69)
التوقيع
تم كسر حماية هواوي STC 4G

لطلب ارســل خـــاص



العاشق مريتو متصل الآن  
أشكر صاحب الموضوع رد مع اقتباس

قديم 26-10-2010, 11:33 PM #2
العداله
عضو
 
الصورة الرمزية العداله
 


افتراضي مشاركة: فصل التحميل عن التصفح حصري؟؟





يعطيك الف عافيه
على اي نسخة هذه السكربتات

 

 




العداله غير متصل  
رد مع اقتباس

قديم 27-10-2010, 01:03 AM كاتب الموضوع #3
العاشق مريتو
عضو بارز
 
الصورة الرمزية العاشق مريتو
 


العاشق مريتو @Twitter العاشق مريتو @Youtube
افتراضي رد: فصل التحميل عن التصفح حصري؟؟





3.30

 

 

التوقيع
تم كسر حماية هواوي STC 4G

لطلب ارســل خـــاص



العاشق مريتو متصل الآن  
رد مع اقتباس

قديم 27-10-2010, 01:05 AM #4
العداله
عضو
 
الصورة الرمزية العداله
 


افتراضي مشاركة: فصل التحميل عن التصفح حصري؟؟





هل يصلح للنسخة 4 او 3.20

 

 




العداله غير متصل  
رد مع اقتباس

قديم 29-10-2010, 03:08 AM #5
ابو رامي 12
عضو
 
الصورة الرمزية ابو رامي 12
 


افتراضي رد: فصل التحميل عن التصفح حصري؟؟





اخي الكريم
المانجل هذا حق ششنو الله يخليك سويته ومدري حق شنو
ثانيه تحديد سرعه التورنت اعطاني Disable simple يعني صار ا ولا ؟

 

 




ابو رامي 12 غير متصل  
رد مع اقتباس

قديم 29-10-2010, 10:46 AM #6
عادل جوده
عضو
 
الصورة الرمزية عادل جوده
 


افتراضي رد: فصل التحميل عن التصفح حصري؟؟





شكرا جزيلا استاذنا وبارك الله فيك

 

 




عادل جوده غير متصل  
رد مع اقتباس

قديم 06-11-2010, 01:50 AM #7
LIKE YOU
عضو
 
الصورة الرمزية LIKE YOU
 


LIKE YOU @Facebook LIKE YOU @Twitter
افتراضي رد: فصل التحميل عن التصفح حصري؟؟





عندي نسخة 4.10 يركب و كيف أقدر اركبة

 

 




LIKE YOU غير متصل  
رد مع اقتباس

قديم 06-11-2010, 02:38 PM #8
time2kill
عضو
 
الصورة الرمزية time2kill
 


افتراضي رد: فصل التحميل عن التصفح حصري؟؟





نجرب السكربتات ونحكم


يعطيك العافيه على نقل الموضووع

 

 




time2kill غير متصل  
رد مع اقتباس

قديم 06-11-2010, 04:38 PM #9
الأمن
عضو مبدع
 
الصورة الرمزية الأمن
 


افتراضي رد: فصل التحميل عن التصفح حصري؟؟





العاشق إبداع منقطع النظير

أخي أريد سرعة تجعل التحميل 5كيلو فقط من دون أن يتأثر التصفح لأن فيه واحد شغال تحميل مقاطع صوتية بكثره تعبني مرره

ملاحظة :شغلي على الهوت سبوت

 

 




الأمن غير متصل  
رد مع اقتباس

إضافة رد

أدوات الموضوع

الانتقال السريع


الساعة الآن 12:29 PM.